Inhaltsverzeichnis

    Unterstützte Versionen von JTL-Connector

    Unterstützte Shop-Versionen

    Shop-System Von Bis
    Shopify ab * bis *
    Shopware 5 ab 5.0 bis 5.7
    Shopware 6 ab 6.1 bis 6.4
    Gambio ab GX 3.0 bis GX 4.5
    modified eCommerce 2 ab 2.0.0 bis 2.0.6
    PrestaShop ab 1.7.5 bis 1.7.8
    WooCommerce ab 3.0 bis 6.3

    Weitere Shopversionen werden möglicherweise unterstützt, wurden durch JTL-Software aber noch nicht freigegeben oder werden nicht mehr supportet.

    Kompatible JTL-Wawi-Versionen

    Die JTL-Connectoren funktionieren ab Wawi-Version 1.0.4.1.

    *Um den vollen Umfang des Shopify-Connectors zu nutzen, wird Wawi-Version 1.3.15 vorrausgesetzt.

    Kompatible PHP-Versionen

    Von JTL selbst gehostete Connectoren (Shopware 6, Shopify) verwenden automatisch passende PHP-Versionen. Alle anderen Connectoren sind mit PHP bis zu Version 8.0.X kompatibel, solange das entsprechende Shopystem es unterstützt. PHP 8.1.X wird aktuell nicht unterstützt.