Wechseln zu: Navigation, Suche

Unterstützte Versionen von JTL-Connector

Unterstützte Shop-Versionen

Shop-System Von Bis
Shopify ab * bis *
 
Shopware 5 ab 5.2 bis 5.5
Shopware 4 ab 4.2.3 bis 5.0.0
 
Gambio 3 ab GX 3.0 bis GX 3.10
 
modified eCommerce 2 ab 2.0 bis 2.4
 
PrestaShop ab 1.6.1 bis 1.7.4
 
WooCommerce 3 ab 3.0.0 bis 3.5.1
WooCommerce 2 ab 2.3.0 bis 2.6.14

Weitere Shopversionen werden möglicherweise unterstützt, wurden durch JTL-Software aber noch nicht freigegeben.

Kompatible JTL-Wawi-Versionen

Die JTL-Connectoren funktionieren ab Wawi-Version 1.0.4.1.

Um den vollen Umfang des Shopify-Connectors zu nutzen, wird Wawi-Version 1.3.15 vorrausgesetzt.